Google Drive Integration Issue
Incident Report for Podio Status Page
Update
Update: The issue has been identified, and a fix has been implemented to solve the integration issue with Google Workspace. We have submitted all requested changes to our third party vendor, and are waiting for our vendor Google to review and approve the integration before the fix can be live for our users. We will be able to push the fix live as soon as the updated integration has been approved by Google. Thank you for your patience while we wait for the review.
Posted Sep 04, 2024 - 18:19 EDT
Identified
The issue has been identified and a fix is being implemented. We have submitted all requested changes to our third party vendor and are waiting for our vendor Google to review and approve the integration before the fix can be live for our users. Thank you for your patience while we wait for the review.
Posted Aug 27, 2024 - 06:23 EDT
Investigating
Due to recent restrictions by Google on API access for third party apps, the integration with Google Drive is currently not functioning, and files cannot be retrieved. The issue is being actively addressed in collaboration with Google, and we're working to resolve it as soon as possible.

Thank you for your patience.
Posted Aug 14, 2024 - 05:56 EDT
This incident affects: Web.